Problems with Twenty Ten

I had previously posted here about problems I was having with the theme, Twenty Ten.

I may have found the answer, if not the solution I wanted.  This post suggests that Twenty Ten must be installed on WP 3.0 or higher.  WPD is using WP 2.9.1.  This still does not explain why my new blog appears to be working as I want it.

Advertisements

About rereno

Real estate investor
This entry was posted in Challenge and tagged . Bookmark the permalink.

2 Responses to Problems with Twenty Ten

  1. Wendell (aka Rocking Chair Wisdom) says:

    Donald,

    You may want to contact WPD about upgrades. They are supposed to be defaulting their installations to WP 3.0 per the information they provide on the login screen. WP 2.9.2 supposedly has some security issues.

    You could upgrade yourself by going into the Word Press admin area of your blog (not WPD admin).

    • rereno says:

      Thanks for the comment, Wendell.

      I just looked at my new blog and low and behold, it is WP 3.0.

      I had planned to contact WPD until I saw this post mentioned above.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s